Luego de actualizar mi sistema operativo a la última versión de Debían al montar mis proyectos me doy cuenta que los que están hechos en symfony 1.4 no corren con php 5.4, me arroja muchos errores bueno la solución fue la siguiente:

Editar el siguiente archivo
# nano /var/www/miproyecto/lib/vendor/symfony/lib/config/sfApplicationConfiguration.class.php

Localizar la siguiente código

// compress output
if (!self::$coreLoaded)
{
ob_start(sfConfig::get(‘sf_compressed’) ? ‘ob_gzhandler’ : ”);
}

Debe quedar de la siguiente forma:

// compress output
if (!self::$coreLoaded)
{
ob_start(sfConfig::get(‘sf_compressed’) ? ‘ob_gzhandler’ : null);
}

Ya con esto listo podemos decir que ya funciona como antes .

Anuncios